Attachments in description field don't sync when using new issue view

Description

You can add attachments in the description field, these should be synced as well. However, when using the new issue view, the attachment doesn't get synchronized from the description field. 

Steps to reproduce:

  1. Create an issue 

  2. Open it in the new issue view

  3. Add an attachment in the description

  4. Open the synced ticket in the new view -> "failed to load"

  5. Open the synced ticket in the old view -> "Unable to render embedded object"

Environment

None

Activity

Show:
Harald Büchel
November 21, 2019, 9:44 AM

As the new Jira issue view is used more and more in the cloud, I would like to see the point implemented and resolved with high priority. The advantage in the new view is that you can insert screenshots intuitively via the clipboard into the description field.
The result, of course, must also arrive in the synchronized instance.
Thank you very much.
Best regards
Harald Büchel

Matthias Gaiser [K15t]
November 21, 2019, 11:15 AM

Hi ,

we are waiting on Atlassian to provide us some more input (see also ). We will make sure to approach Atlassian again to hopefully get a solution soon.

Cheers,
Matthias.

Liset de Bruin (K15t)
January 27, 2021, 3:56 PM

Hi all,

This problem has been fixed in the release of Backbone version 3.0.51-ac as a result of the fix on issue . Attachments uploaded in the description should now correctly synchronize in the new issue view of Jira. I’m therefore closing this issue.

Cheers,
Liset

Fixed

Assignee

Unassigned

Reporter

Sync User [K15t]

Labels

None

Participants

None

QA Status

None

Deployment

Cloud

Documentation Status

None

UI Concept

None

External Votes

None

Fix versions

Priority

Major