Confluence 5.4 Compatibility

Description

None

Environment

None

Activity

Show:
Michele Sacchetti
December 5, 2013, 11:21 AM

just update and got such exception

it seems an issue with current joda time version : joda-time-2.3.jar

is there already and estimation date for a compatible release ?

Nils Bier (K15t)
December 5, 2013, 11:51 AM

Hi Michele,

We are working on the compatibility and will release a Confluence 5.4 compatible version at the beginning of next week.

Sorry for the inconvenience.

Cheers,
Nils

Assignee

Unassigned

Reporter

Nils Bier (K15t)

Labels

None

Participants

None

QA Status

None

Deployment

None

Documentation Status

None

UI Concept

None

External Votes

None

Sprint

None

Fix versions

Priority

Major
Configure